A new version of Hubstaff for WHMCS is now available for download. This version requires WHMCS v6.3 or higher to operate properly, and is compatible with the recent v7.5 release and Ioncube 10 encoder.

To update your installation download the latest copy from the services area of your account @ https://billing.holodyn.com.



Tuesday, April 10, 2018







Disqus this...

comments powered by Disqus

or Comment on Facebook

« Back