With the release of WHMCS 7.8, one of the Javascript libraries that we have depended upon for operation was removed from the distribution.  To temporarily resolve this issues we have included that library, JQueryUI, with the wbTeamPro 3.40 release.  We will be working to remove the dependency on jQuery and jQuery UI in upcoming releases, but for the time being we encourage you to open a ticket and report any issues you experience.

If you have not yet upgraded to 3.40.1 and have already upgraded to WHMCS 7.8, you will need to download wbTeamPro from the services area of our website and manually upload it to your server, overwriting the previous package.

Thank you for your patience,

Holodyn Team



Wednesday, September 11, 2019





Disqus this...

comments powered by Disqus

or Comment on Facebook

« Back