A new version of wbTimeLog is now available for download. This version requires WHMCS v7.9 or higher to operate properly, and is compatible with the WHMCS v7.9 series.

To update your installation download the latest copy from the services area of your account @ https://billing.holodyn.com.

Changes since our last posted release announcement include:

## 4.6.0-stable.0 - 2020-04-14
### Added
- added autoload lookup in admin/client template
- added wbTimeLog_Lang::import( path ) method for initializing language overrides

### Changed
- removed seconds from formatted decimal values to eliminate rounding errors

### Fixed
- patched invalid variable assignment for js language values in header

Have a questions or comment? Please submit a ticket to our Support Department.



Thursday, April 23, 2020





Disqus this...

comments powered by Disqus

or Comment on Facebook

« Back